You are not logged in or registered. Please login or register to use the full functionality of this board...
Hello There, Guest!

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
polish under gel topcoat
#1
So i have done it a million times but for some reason it chipped off. So I polished the nail a solid color and did a design over top. I let it dry and then topcoated it with finish gel and she came in 3 days later and it was chipping off. As I files it off to fix it it was like the first layer never stuck to the nail...any ideas why this would happen. Nail was clean and dry when applied and polish was dry befor finish gel.
 Reply
#2
I was always told the polish needed to be completely dry or it would chip as you say it's doing. I've never had any luck with it waiting 5-10 min. as some suggested, then doing it. It still chipped...... Sad
 Reply
#3
I always wait for it to dry 10-15 minutes. Too soon it will ripple under the gel sealant, too late it won't stick and chip off. its a perfect balance of when to apply the sealant.
Vicki
 Reply

Possibly Related Threads...
Thread
Author
  /  
Last Post
Replies: 5
Views: 2,707
03-08-2016, 11:34 PM
Last Postjimsjadab
Replies: 2
Views: 3,462
07-25-2014, 07:41 PM
Last Postplumgirl
Replies: 4
Views: 3,556
08-31-2013, 09:31 PM
Last Postlexibunny
Replies: 1
Views: 1,908
08-20-2013, 03:45 PM
Last Postjennie
Replies: 1
Views: 7,547
01-27-2013, 01:33 PM
Last Post[email protected]
Replies: 5
Views: 4,267
10-12-2012, 11:29 PM
Last PostMA Tech
Replies: 6
Views: 4,228
09-12-2012, 09:15 PM
Last Postanointdhndz
Replies: 12
Views: 14,026
06-09-2012, 11:29 PM
Last PostChloeFaith

 
Forum Jump:


Users browsing this thread: 1 Guest(s)