You are not logged in or registered. Please login or register to use the full functionality of this board...
Hello There, Guest!

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cap free edge
#1
Hello- Thursday in school I did my own Gel polish. I used OPI gelcolor & LED (only a few months old). Carefully capped each free edge with each step.
#1 problem - on final wipe there was color on lint free wipe-?? I cured thumbs separate to b sure.
#2 I had a chip that evening??
#3 Today (Friday) my free edges are wearing away.
My FE is thin from UV gel removal a few months ago.
I use GELISH @ Home & have same issues.

Suggestions?
 Reply
#2
I learned with shellac that if you have color that wipes off after the top coat, you have not covered the whole area with the top coat. So perhaps that is what happened? Are you capping the color with the top coat?
 Reply
#3
Yes- I did cap each layer. Of course I could have missed- I was trying to use thin coats as well.
 Reply

Possibly Related Threads...
Thread
Author
  /  
Last Post
Replies: 1
Views: 1,499
03-01-2016, 05:38 PM
Last PostNailTech.com
Replies: 2
Views: 1,829
04-15-2013, 08:17 PM
Last Postjimsjadab
Replies: 3
Views: 3,338
02-15-2013, 10:48 PM
Last PostGetNailed
Replies: 6
Views: 4,014
11-07-2012, 11:50 PM
Last PostErick
Replies: 3
Views: 4,460
04-03-2012, 07:55 PM
Last PostPrecisionNails
Replies: 5
Views: 4,073
03-11-2012, 12:41 AM
Last Postnailartist
Replies: 40
Views: 27,126
10-18-2011, 12:04 PM
Last Postscratchmyback

 
Forum Jump:


Users browsing this thread: 1 Guest(s)